TP-Link TL-SG2210MP
  • TP-Link TL-SG2210MP
  • TP-Link TL-SG2210MP
  • TP-Link TL-SG2210MP

TP-Link JetStream 10-Port Gigabit Smart PoE Switch with 8-Port PoE+

TP-Link JetStream 10-Port Gigabit Smart PoE Switch with 8-Port PoE+, Managed, L2/L2+, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Rack mounting, 1U
Out of Stock
Reference: TL-SG2210MP
Reasons to Buy
  • 150 W PoE Budget: 8× 802.3at/af-compliant PoE+ ports with a total power supply of 150 W*
  • Full Gigabit Ports: 8× gigabit PoE+ ports and 2× gigabit SFP Slots provide high-speed connections
  • Integrated into Omada SDN: Zero-Touch Provisioning (ZTP)**, Centralized Cloud Management, and Intelligent Monitoring
  • Centralized Management: Cloud access and Omada app for ultra convenience and easy management
  • Robust Security Strategies: IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm Control, DHCP Snooping, 802.1X, Radius Authentication, and more
  • Optimize Voice and Video Applications: L2/L3/L4 QoS and IGMP snooping


Technical Headlines
  • Managed L2/L2+ Web-based management SNMPv1/v2c/v3, SNTP
  • Quality of Service (QoS) support Configuring Location Settings (CLI)
  • Basic switching RJ-45 Ethernet ports quantity: 8
  • 10BASE-T, 100BASE-TX, 1000BASE-T
  • MAC address table: 8000 entries Switching capacity: 20 Gbit/s
  • Access Control List (ACL)
  • 1U Rack mounting
  • AC Power supply included Power over Ethernet (PoE)


Realize More Possibilities with Omada
JetStream 10-Port Gigabit Smart Switch with 8-Port PoE+

Software Defined Networking (SDN) with Cloud Access
Omada’s Software Defined Networking (SDN) platform integrates network devices, including access points, switches and gateways, providing 100% centralized cloud management. Omada creates a highly scalable network—all controlled from a single interface. Seamless wireless and wired connections are provided, ideal for use in hospitality, education, retail, offices, and more.

Data sheet

10G support
No
AC input frequency
50/60 Hz
AC input voltage
100 - 240 V
Basic switching RJ-45 Ethernet ports quantity
8
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Certification
CE, FCC, RoHS
Copper ethernet cabling technology
10BASE-T, 100BASE-TX, 1000BASE-T
Depth
180 mm
Height
990mm
MAC address table
96000 entries
Management protocols
ЫТЬЗ
MIB support
RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
Networking standards
Plug and Play, CE, FCC Class A certified, UL, TUV GS, VCCI, C-Tick, BSMI CNS 13438 Class A
Number of VLANs
8000
Operating temperature (T-T)
8 - 35 °C
Package weight
2.12 kg
Package width
985.6 mm
Power source
PoE, DC, AC
Security algorithms
WPS,WPS-PBC,WPA,WPS-PIN,WPA2
Storage temperature (T-T)
8 - 85 °C
Switch layer
L7
Switching capacity
993.6 Gbps
Width
993 mm
Product colour
White,Black

Specific References

EAN13
0845973088675

You might also like