D-Link DGS-1210-26 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black, Grey network switch
  • D-Link DGS-1210-26 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black, Grey network switch
  • D-Link DGS-1210-26 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black, Grey network switch

D-Link DGS-1210-26

Out of Stock
Reference: DGS-1210-26

Data sheet

10G support
Yes
AC input frequency
50/60 Hz
AC input voltage
100-240 V
Auto MDI/MDI-X
Y
Basic switching RJ-45 Ethernet ports quantity
24
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Certification
IEC61000-4-5, RoHS
Colour of product
Black,Grey
Copper ethernet cabling technology
10BASE-T,100BASE-TX,1000BASE-T
Depth
140 mm
DHCP client
Y
DHCP server
Y
Electromagnetic compatibility
FCC A, CE A, VCCI, C-Tick, BSMI, CCC
Flow control support
Y
Heat dissipation
51.57 BTU/h
Height
44 mm
LED indicators
Activity,Fan fail,Link,Power,Speed
MAC address table
8000 entries
Mean time between failures (MTBF)
1082534 h
MIB support
RFC1213MIB II, RFC1493, RFC1907, RFC1757, 2819, RFC2021, RFC1398, 1643, 1650, 2358, 2665, RFC2674, 4363, RFC 2233, 2863, RFC 2618, RFC 2620, RFC 2925
Networking standards
IEEE 802.1D,IEEE 802.1Q,IEEE 802.1p,IEEE 802.1s,IEEE 802.1v,IEEE 802.1w,IEEE 802.1x,IEEE 802.3,IEEE 802.3ab,IEEE 802.3ad,IEEE 802.3ah,IEEE 802.3az,IEEE 802.3u,IEEE 802.3x,IEEE 802.3z
Operating relative humidity (H-H)
10 - 90 %
Operating temperature (T-T)
-5 - 50 °C
Power consumption (typical)
15.11 W
Quality of Service (QoS) support
Y
Safety
CCC, CE LVD, UL/cUL
Security algorithms
802.1x RADIUS,SNMP,SSH
Source data-sheet
Icecat.biz
Spanning tree protocol
Y
Storage relative humidity (H-H)
5 - 90 %
Storage temperature (T-T)
8 - 85 °C
Switch layer
L2
Switching capacity
52 Gbit/s
Throughput
38.7 Mpps
Ventilation fan(s)
2
Web-based management
Y
Weight
2060 g
Width
440 mm

Specific References

EAN13
0790069432514