TP-Link VR1200v wired router Black
  • TP-Link VR1200v wired router Black
  • TP-Link VR1200v wired router Black
  • TP-Link VR1200v wired router Black
  • TP-Link VR1200v wired router Black
  • TP-Link VR1200v wired router Black
  • TP-Link VR1200v wired router Black

TP-Link VR1200v

TP-Link VR1200v, Ethernet WAN, Black
Out of Stock
Reference: ARCHER VR1200V
Reasons to Buy
  • Superfast Wi-Fi – 300Mbps (2.4GHz) and 867Mbps (5GHz) speeds, are ideal for online gaming, HD streaming, and large file downloads
  • Full Gigabit Port – Up to 10x faster than standard Ethernet, deliver lightning-fast wired performance
  • Versatile Connectivity – With DSL, EWAN, and USB ports, the Archer VR1200v is fully compatible with DSL connections, fiber/cable access and 3G/4G USB dongles
  • USB 2.0 – Supports storage sharing, FTP and media servers as well as 3G/4G dongle


Technical Headlines
  • Ethernet WAN
  • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
  • ADSL ADSL2 ADSL2+ VDSL2
  • Web-based management
  • DHCP client DHCP server
  • 64-bit WEP, 128-bit WEP, WPA, WPA-PSK, WPA2


Superfast Wi-Fi – Up to 1.2Gbps
Provides combined dual band Wi-Fi speeds of up to 1.2Gbps, including 300Mbps on the 2.4GHz band and 867Mbps on the 5GHz band, ideal for online gaming, HD streaming, and large file downloads

Upgrade Your Home Entertainment
The Archer VR1200v unlocks the full potential of your internet connection by providing combined dual band Wi-Fi speeds of up to 1.2Gbps and impressive broadband speeds of up to 100Mbps, helping all your devices reach peak performance.

Versatile Connectivity
With DSL, EWAN, and USB ports, the Archer VR1200v is fully compatible with DSL connections, fiber/cable access and 3G/4G USB dongles

VoIP Calls
With 2 FXS ports, users can make or receive phone calls over the Internet simply by connecting the device to their existing telephone set.

Complete Telephone Functionality
Various call features such as caller ID, call waiting, call holding, call forwarding, call restrictions, 3-way conference calls, voice activity detection and voicemail

USB Port
Supports storage sharing, FTP and media servers as well as 3G/4G dongle

Full Gigabit Wired Connections
With one gigabit WAN port and four gigabit LAN ports, speeds can be up to 10× faster than standard Ethernet connections. The Archer VR1200v can provide robust and extremely fast connections to all of your favorite wired devices, including game consoles, smart TVs, DVRs, and more.

Data sheet

AC adapter included
Yes
Antenna gain level (max)
3 dBi
Antenna type
Internal
Cables included
LAN (RJ-45)
Cabling technology
10/100Base-T(X)
Certification
CE
DC-in jack
Yes
Depth
144.5 mm
DHCP client
Yes
DHCP server
Yes
Frequency range
850, 900, 1900, 2100 MHz
Height
80 mm
Networking standards
Plug and Play, CE, FCC Class A certified, UL, TUV GS, VCCI, C-Tick, BSMI CNS 13438 Class A
Operating temperature (T-T)
8 - 35 °C
Security algorithms
WPS,WPS-PBC,WPA,WPS-PIN,WPA2
Storage temperature (T-T)
8 - 85 °C
Supported protocols
ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364),
PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC – Up to 8 PVCs
USB ports quantity
4+4
USB version
USB3, USB2
VPN support
PPTP, IPSec
Width
993 mm
Product colour
White,Black

Specific References

EAN13
6935364083632