The Allied Telesis AT-FS750/28PS WebSmart network switch features PoE+ for connectivity with security cameras, VoIP phones, RFID readers, and wireless access points. The FS750PS Series is a costeffective solution for SMB, retail stores, and at the edge of the network.
Ease of Management and High Performance
These advanced Allied Telesis WebSmart switches integrate the simplicity of unmanaged switches with the
performance and reliability of managed switches to provide a cost-effective, yet secure and reliable, solution for users
to integrate management at the edge of their networks. With user-friendly web-based management, the FS750
Series is an ideal option for integrating simple management and security into a network solution.
Power over Ethernet Plus (PoE+)
The FS750/28PS has 24 ports of 10/100TX, all PoE capable. The first four ports of the switch are PoE+ capable, up to 30W. The total PoE power budget is 193W across all 24 ports.
PoE allows users to network and power a device, using a single Ethernet cable, thus eliminating the need for additional
power outlets and simplifying the network installation. Also, this system is unaffected by any local variance in AC power, offering a standardized power infrastructure. PoE+, with up to double the power of regular PoE, provides superior power-management capability, as automatic power allocation can be made on the exact requirement of the power device at any given time.
Data sheet
- 10G support
- No
- Basic switching RJ-45 Ethernet ports quantity
- 28
- Basic switching RJ-45 Ethernet ports type
- Gigabit Ethernet (10/100/1000)
- Cable types supported
- fiber
- Cables included
- AC
- Certification
- RoHS, Eu-RoHS, China RoHS, WEEE
- Colour of product
- Grey
- Compatible memory cards
- Not supported
- Copper ethernet cabling technology
- 10BASE-F,10BASE-T,10GBASE-T,100BASE-FX,100BASE-TX,100BASE-T,1000BASE-LX,1000BASE-SX
- DHCP client
- Y
- DHCP server
- Y
- Fiber ethernet cabling technology
- 100BASE-FX,1000BASE‑LX,1000BASE‑SX
- Fiber optic connector
- SFP
- Fiber type
- Multi-mode
- Firmware upgradeable
- Y
- Flash memory
- 96 MB
- Flow control support
- Y
- MAC address filtering
- Y
- MAC address table
- 8000 entries
- Management protocols
- SNMP
- Mean time between failures (MTBF)
- 263000 h
- Memory type
- SD-DRAM
- MIB support
- RFC 1213 MIB-II, RFC 1643, RFC 1493, RFC 2131
- Networking standards
- IEEE 802.1D,IEEE 802.1Q,IEEE 802.1p,IEEE 802.1s,IEEE 802.1w,IEEE 802.1x,IEEE 802.3,IEEE 802.3ab,IEEE 802.3ad,IEEE 802.3u,IEEE 802.3x,IEEE 802.3z
- Number of VLANs
- 256
- Operating relative humidity (H-H)
- 5 - 90 %
- Operating temperature (T-T)
- 0 - 40 °C
- Power over Ethernet (PoE) ports quantity
- 24
- Quality of Service (QoS) support
- Y
- Reset button
- Y
- Security algorithms
- SNMP
- Shock
- IEC 68-2-29
- Source data-sheet
- Icecat.biz
- Spanning tree protocol
- Y
- Storage relative humidity (H-H)
- 5 - 95 %
- Storage temperature (T-T)
- -25 - 70 °C
- Web-based management
- Y