Trendnet TPE-5028WS Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black network switch
  • Trendnet TPE-5028WS Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black network switch
  • Trendnet TPE-5028WS Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black network switch
  • Trendnet TPE-5028WS Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black network switch
  • Trendnet TPE-5028WS Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black network switch

Trendnet TPE-5028WS

24 x Gigabit PoE+ ports, 4 x Shared Gigabit ports, 370 W, 56 Gbps
Out of Stock
Reference: TPE-5028WS
TRENDnet’s 28-Port Gigabit Web Smart PoE+ Switch, model TPE-5028WS, delivers advanced management features with a 56Gbps switching capacity. This rack mountable IPv6 ready switch comes with an intuitive web-based interface. Advanced traffic management controls, troubleshooting, and SNMP monitoring make this a powerful solution for SMB networks. The TPE-5028WS provides 24 gigabit PoE+ ports with a total power budget of 370W, and four shared gigabit ports (RJ-45 or SFP). The PoE+ standard supplies up to 30W of power per port for devices such as high power wireless access points, PTZ (Pan Tilt Zoom) Internet cameras, and VoIP telephony systems.

Web Smart Management

Provides an easy-to-use web-based management interface to reduce switch configuration complexity and offers a combination of SMB management features for easy deployment.

Integration Flexibility

Managed features include access control lists, VLAN, IGMP snooping, QoS, RMON, SNMP trap, and syslog for monitoring and flexible network integration.

PoE Power

A 370W PoE power budget supplies power to PoE/PoE+ devices.

Hardware Design

Provides 24 gigabit PoE+ ports, 4 shared gigabit ports (RJ-45 or SFP), a 56Gbps switching capacity, a built-in power supply, and rackmount brackets.

PoE Power

Supports up to 30W of PoE+ power per port with a total power budget of 370W.

IPv6 Ready

This switch supports IPv6 configuration and IPv6 neighbor discovery.

Traffic Management

A broad range of network configurations are supported: 802.3ad link aggregation, Asymmetric VLAN, 802.1Q VLAN, Voice VLAN, RSTP, MSTP, Loopback Detection, GVRP, 802.1p Class of Service (CoS), port bandwidth management, and QoS queue scheduling.

Troubleshooting

A convenient cable diagnostic test and traffic statistics aid in network troubleshooting

Access Control

Features such as ACL, SSL, MAC/port filtering, 802.1X, TACACS+, and RADIUS are compatible with layered access controls.

Monitoring

RMON, SNMP, SNMP Trap, and Port Mirroring support administrator monitoring solutions.
Trendnet

Data sheet

AC input frequency
50 - 60 Hz
AC input voltage
100 - 240 V
Basic switching RJ-45 Ethernet ports quantity
4
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Cables included
AC
Certification
CE, FCC
Colour of product
Black
Compatible operating systems
Windows® 10, 8.1, 8, 7, Vista, XP, Windows® 2003/2008 Server
DC-in jack
Y
Depth
250 mm
Height
44 mm
Housing material
Linear low-density polyethylene (LLDPE)
LED indicators
Y
MAC address filtering
Y
MAC address table
8000 entries
Mean time between failures (MTBF)
277.604 h
MIB support
IP FORWARD TABLE MIB RFC 1354, RMON MIB RFC 1271, IPV4 MIB RFC 1213, IPV6 MIB RFC 2465, GVRP MIB IEEE 802.1Q-VLAN, LA MIB IEEE 802.3ad, LLDP MIB IEEE 802.1AB, IGMP SNOOPING MIB RFC 2933, MLD SNOOPING MIB RFC 3019, PRIVATE VLAN MIB IEEE 802.1Q, DHCPSNOOP M
Networking standards
IEEE 802.1D,IEEE 802.1Q,IEEE 802.1ab,IEEE 802.1p,IEEE 802.1s,IEEE 802.1w,IEEE 802.1x,IEEE 802.3,IEEE 802.3ab,IEEE 802.3ad,IEEE 802.3af,IEEE 802.3at,IEEE 802.3az,IEEE 802.3u,IEEE 802.3x,IEEE 802.3z
Noise level
52 dB
Operating relative humidity (H-H)
0 - 95 %
Operating temperature (T-T)
-5 - 50 °C
Power consumption (typical)
30 W
Quality of Service (QoS) support
Y
Quick start guide
Y
Security algorithms
HTTPS,SNMP,SSL/TLS
Source data-sheet
Icecat.biz
Spanning tree protocol
Y
Switching capacity
56 Gbit/s
Ventilation fan(s)
2
Web-based management
Y
Weight
3920 g
Width
440 mm

Specific References

EAN13
0710931161182

TPE-5028WS.pdf

Trendnet TPE-5028WS Data Sheet

Download (798.69KB)