ZyXEL XGS2210-28 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black
  • ZyXEL XGS2210-28 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black
  • ZyXEL XGS2210-28 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black
  • ZyXEL XGS2210-28 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black
  • ZyXEL XGS2210-28 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black
  • ZyXEL XGS2210-28 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black

ZyXEL XGS2210-28

Zyxel XGS2210-28 24 port Gigabit L2 managed switch 4 x 10G, 128 Gbps, 95.2 Mpps, VLAN, IPv6, 441 x 270 x 45 mm, 3.7 kg
Out of Stock
Reference: XGS2210-28-GB0101F
Agile traffic control for converged networking applications



ZyXEL XGS2210/GS2210 Series has a rich Layer 2 feature set that can shape the traffic for diverse VoIP, video conference, IPTV and IP surveillance deployments and provide hotels, businesses andeducational institutions greater agility and more effective traffic management for the converged applications of today.



ZyXEL One Network experience



Aiming for relieving our customers from repetitive operations of deploying and managing a network, ZyXEL One Network is designed to simplify the configuration, management, and troubleshooting, allowing our customers to focus on the business priorities. ZyXEL One Network presents an easy-to-use tool, ZyXEL One Network Utility (ZON Utility), to realize speed network setup. ZyXEL Smart Connect allows ZyXEL networking equipment to be aware and recognize each other and further facilitating the network maintenance via one-click remote functions such as factory reset or power cycling. ZyXEL One Network redefines the network integration across multiple networking products from switch to Wi-Fi AP and to Gateway.



High-powered Power over Ethernet (PoE)



The ZyXEL XGS2210/GS2210 Series PoE switches support the IEEE 802.3af PoE and 802.3at PoE Plus standards, which provide up to 30 watts of power per port for advanced Powered Devices (PD) like 802.11ac wireless APs and video IP phones. The high power budget enables the XGS2210/GS2210 PoE switches to comfortably accommodate the PDs required in a modern network edge.



High-powered Power over Ethernet (PoE)



The ZyXEL XGS2210/GS2210 Series PoE switches support the IEEE 802.3af PoE and 802.3at PoE Plus standards, which provide up to 30 watts of power per port for advanced Powered Devices (PD) like 802.11ac wireless APs and video IP phones. The high power budget enables the XGS2210/GS2210 PoE switches to comfortably accommodate the PDs required in a modern network edge.
ZyXEL

Data sheet

10G support
Yes
AC input frequency
50/60 Hz
AC input voltage
100-240 V
Basic switching RJ-45 Ethernet ports quantity
24
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Cables included
DC
Certification
RoHS
Colour of product
Black
Depth
270 mm
DHCP client
Y
Electromagnetic compatibility
FCC 15 (A), CE (A), BSMI
Flow control support
Y
Heat dissipation
68.2 BTU/h
Height
45 mm
LED indicators
Power,Status
MAC address filtering
Y
MAC address table
16000 entries
Mean time between failures (MTBF)
831699 h
MIB support
RFC 1066, RFC 1213, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2233, RFC 2358, RFC 2674, RFC 2819, RFC 2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Networking standards
IEEE 802.1D,IEEE 802.1Q,IEEE 802.1ab,IEEE 802.1s,IEEE 802.1w,IEEE 802.1x,IEEE 802.3,IEEE 802.3ab,IEEE 802.3ad,IEEE 802.3af,IEEE 802.3at,IEEE 802.3az,IEEE 802.3u,IEEE 802.3x,IEEE 802.3z
Operating relative humidity (H-H)
10 - 95 %
Operating temperature (T-T)
0 - 50 °C
Package height
108 mm
Package weight
4800 g
Package width
622 mm
Packet buffer memory
1.5 MB
Power consumption (typical)
20 W
Quality of Service (QoS) support
Y
Safety
LVD, BSMI
Security algorithms
802.1x RADIUS,SNMP,SSH,SSH-2
Source data-sheet
Icecat.biz
Spanning tree protocol
Y
Storage relative humidity (H-H)
10 - 90 %
Storage temperature (T-T)
8 - 85 °C
Switch layer
L2
Switching capacity
128 Gbit/s
Throughput
95.2 Mpps
Web-based management
Y
Weight
3700 g
Width
993 mm

XGS2210-28-GB0101F.pdf

ZyXEL XGS2210-28 Data Sheet

Download (4.2MB)