ZyXEL GS2210-24LP Managed L2 Gigabit Ethernet (10/100/1000) 1U
  • ZyXEL GS2210-24LP Managed L2 Gigabit Ethernet (10/100/1000) 1U
  • ZyXEL GS2210-24LP Managed L2 Gigabit Ethernet (10/100/1000) 1U
  • ZyXEL GS2210-24LP Managed L2 Gigabit Ethernet (10/100/1000) 1U
  • ZyXEL GS2210-24LP Managed L2 Gigabit Ethernet (10/100/1000) 1U
  • ZyXEL GS2210-24LP Managed L2 Gigabit Ethernet (10/100/1000) 1U

ZyXEL GS2210-24LP

24x GbE PoE RJ-45, 4x combo Gigabit Ethernet (RJ-45/SFP), 56Gbps/41.67Mpps, IPv4, 180W
Out of Stock
Reference: GS2210-24LP-GB0101F
Agile traffic control for converged networking applications

Zyxel XGS2210 / GS2210 Series: has a rich Layer 2 feature set That can shape the traffic for various VoIP, video conferencing, IPTV and IP surveillance deployments and Provide hotels, businesses and educational institutions Greater agility and effective traffic management more for the converged applications of today.



Zyxel One Network experience

Aiming for relieving our customers from repetitive operations of Deploying and managing a network, Zyxel One Network is designed to simplify the configuration, management, and troubleshooting, ALLOWING our customers to focus on the business Priorities. Zyxel One Network presents an easy-to-use tool, Zyxel One Network Utility (ZON Utility) , To Realize speed network setup. Zyxel Smart Connect allows Zyxel networking equipment to be aware and Recognize Each Other and further Top Facilitating the network maintenance via one- click remote functions Such as factory reset or power cycling.



Zyxel One Network redefines the network integration across multiple networking products from switch to Wi-Fi AP and to Gateway.



High-powered Power over Ethernet (PoE)

The Zyxel XGS2210 / GS2210 Series PoE switches supporting the IEEE 802.3af PoE and 802.3at PoE Plus standard, qui Provide up to 30 watts of power per Port for advanced Powered Devices (PD) like 802.11ac wireless APs and video IP phones. The high power budget Enables the XGS2210 / GS2210 PoE switches to Accommodate comfortably the PDs required in a modern network edge.



High level network security and access

Zyxel XGS2210 / GS2210 Series offers enhanced control and isolation for Improved convergence of video, voice and data. Such advanced Defense Mechanisms as IP source guard, DHCP snooping, and ARP inspection can detect and block network attacks intentional. Combining multiple L2, L3 and L4 filtering Such Mechanisms with education - and hospitality friendly features as MAC freeze, insulation harbor and guest VLAN, the Zyxel XGS2210 / GS2210 Series offers a high level of security, flexibility and control for diverse access layer deployments.
ZyXEL

Data sheet

AC input frequency
50/60 Hz
AC input voltage
100-240 V
Basic switching RJ-45 Ethernet ports quantity
24
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Cables included
AC
Depth
330 mm
DHCP client
Y
Electromagnetic compatibility
FCC 15 (A), CE (A), BSMI
Flow control support
Y
Height
44.5 mm
MAC address filtering
Y
MAC address table
1000 entries
Mean time between failures (MTBF)
616247 h
MIB support
RFC 2464, RFC 4291, RFC 4213, RFC 4443, RFC 1981, RFC 5095, RFC 4861,
Networking standards
IEEE 802.1D,IEEE 802.1Q,IEEE 802.1p,IEEE 802.1s,IEEE 802.1w,IEEE 802.1x,IEEE 802.3,IEEE 802.3ab,IEEE 802.3ad,IEEE 802.3af,IEEE 802.3az,IEEE 802.3u,IEEE 802.3x,IEEE 802.3z
Noise level
54 dB
Operating relative humidity (H-H)
10 - 95 %
Operating temperature (T-T)
0 - 50 °C
Package height
98 mm
Package weight
5580 g
Package width
583 mm
Power consumption (typical)
180 W
Quality of Service (QoS) support
Y
Reset button
Y
Safety
LVD, BSMI
Security algorithms
802.1x RADIUS,SNMP,SSH,SSL/TLS
Source data-sheet
Icecat.biz
Spanning tree protocol
Y
Storage relative humidity (H-H)
10 - 90 %
Storage temperature (T-T)
8 - 85 °C
Switch layer
L2
Switching capacity
56 Gbit/s
Throughput
41.67 mpps
Weight
4400 g
Width
440 mm