Agile traffic control for converged networking applications
Zyxel XGS2210/GS2210 Series has a rich Layer 2 feature set that can shape the traffic for diverse VoIP, video conference, IPTV and IP surveillance deployments and provide hotels, businesses and educational institutions greater agility and more effective traffic management for the converged applications of today.
Stacking Capability
The XGS2210 Series allows creating a physical stack through two standard 10-Gigabit SFP+ ports to facilitate management for multiple switches with one single interface.
High-powered Power over Ethernet (PoE)
The Zyxel XGS2210/GS2210 Series PoE switches support the IEEE 802.3af PoE and 802.3at PoE Plus standards, which provide up to 30 watts of power per port for advanced Powered Devices (PD) like 802.11ac wireless APs and video IP phones. The high power budget enables the XGS2210/GS2210 PoE switches to comfortably accommodate the PDs required in a modern network edge.
High level network and access security
Zyxel XGS2210/GS2210 Series offers enhanced control and isolation for improved convergence of video, voice and data. Such advanced defense mechanisms as IP source guard, DHCP snooping, and ARP inspection can detect and block intentional network attacks. Combining multiple L2, L3 and L4 filtering mechanisms with such education - and hospitality friendly features as MAC freeze, port isolation and guest VLAN, the Zyxel XGS2210/GS2210 Series offers a high level of security, flexibility and control for diverse access layer deployments.
Zyxel One Network experience
Aiming for relieving our customers from repetitive operations of deploying and managing a network, Zyxel One Network is designed to simplify the configuration, management, and troubleshooting, allowing our customers to focus on the business priorities. Zyxel One Network presents an easy-to-use tool, Zyxel One Network Utility (ZON Utility), to realize speed network setup. Zyxel Smart Connect allows Zyxel networking equipment to be aware and recognize each other and further facilitating the network maintenance via one-click remote functions such as factory reset or power cycling.
Zyxel One Network redefines the network integration across multiple networking products from switch to Wi-Fi AP and to Gateway.
Data sheet
- 10G support
- No
- AC input frequency
- 50 - 60 Hz
- AC input voltage
- 100 - 240 V
- Basic switching RJ-45 Ethernet ports quantity
- 8
- Basic switching RJ-45 Ethernet ports type
- Gigabit Ethernet (10/100/1000)
- Cables included
- AC
- Colour of product
- Black
- Depth
- 150 mm
- DHCP client
- Y
- Height
- 44 mm
- MAC address table
- 16000 entries
- MIB support
- RFC 1066, RFC 1213, 1157 SNMPv2c/v3 MIB, RFC 1493, RFC 1643, RFC 1757 (RMON group 1, 2, 3, 9), RFC 2011, 2012, 2013 SNMPv2, RFC 2233 SMIv2, RFC 2358, RFC 2674, RFC 2819, 2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
- Networking standards
- IEEE 802.1D,IEEE 802.1Q,IEEE 802.1ab,IEEE 802.1p,IEEE 802.1s,IEEE 802.1w,IEEE 802.1x,IEEE 802.3,IEEE 802.3ad,IEEE 802.3af,IEEE 802.3az,IEEE 802.3u,IEEE 802.3x,IEEE 802.3z
- Package height
- 79 mm
- Package width
- 366 mm
- Quality of Service (QoS) support
- Y
- Source data-sheet
- Icecat.biz
- Switch layer
- L2
- Switching capacity
- 20 Gbit/s
- Throughput
- 15 Mpps
- Weight
- 1425 g
- Width
- 250 mm