ZyXEL GS2210-24HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
  • ZyXEL GS2210-24HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
  • ZyXEL GS2210-24HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
  • ZyXEL GS2210-24HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
  • ZyXEL GS2210-24HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
  • ZyXEL GS2210-24HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black

ZyXEL GS2210-24HP

24x 100/1000 Mbps PoE ports, L2, 802.3af PoE, 802.3at PoE+
Out of Stock
Reference: GS2210-24HP-GB0101F
Agile L2 Access Switch Solution for Converged Data, Video and Voice Networking



Agile traffic control for converged networking applications

Zyxel XGS2210/GS2210 Series has a rich Layer 2 feature set that can shape the traffic for diverse VoIP, video conference, IPTV and IP surveillance deployments and provide hotels, businesses and educational institutions greater agility and more effective traffic management for the converged applications of today.



High-powered Power over Ethernet (PoE)

The Zyxel XGS2210/GS2210 Series PoE switches support the IEEE 802.3af PoE and 802.3at PoE Plus standards, which provide up to 30 watts of power per port for advanced Powered Devices (PD) like 802.11ac wireless APs and video IP phones. The high power budget enables the XGS2210/GS2210 PoE switches to comfortably accommodate the PDs required in a modern network edge.



High level network and access security

Zyxel XGS2210/GS2210 Series offers enhanced control and isolation for improved convergence of video, voice and data. Such advanced defense mechanisms as IP source guard, DHCP snooping, and ARP inspection can detect and block intentional network attacks. Combining multiple L2, L3 and L4 filtering mechanisms with such education - and hospitality friendly features as MAC freeze, port isolation and guest VLAN, the Zyxel XGS2210/GS2210 Series offers a high level of security, flexibility and control for diverse access layer deployments.



Zyxel One Network experience

Aiming for relieving our customers from repetitive operations of deploying and managing a network, Zyxel One Network is designed to simplify the configuration, management, and troubleshooting, allowing our customers to focus on the business priorities. Zyxel One Network presents an easy-to-use tool, Zyxel One Network Utility (ZON Utility), to realize speed network setup. Zyxel Smart Connect allows Zyxel networking equipment to be aware and recognize each other and further facilitating the network maintenance via one-click remote functions such as factory reset or power cycling.

Zyxel One Network redefines the network integration across multiple networking products from switch to Wi-Fi AP and to Gateway.
ZyXEL

Data sheet

10G support
No
AC input frequency
50/60 Hz
AC input voltage
100 - 240 V
Basic switching RJ-45 Ethernet ports quantity
28
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Cables included
AC
Colour of product
Black
Copper ethernet cabling technology
10BASE-T,100BASE-TX,1000BASE-T
Depth
330 mm
DHCP client
Y
Heat dissipation
1625.55 BTU/h
Height
44.5 mm
MAC address table
16000 entries
MIB support
Zyxel new private MIB, RFC 1066 TCP/IP-based MIB, RFC 1213, 1157 SNMPv2c/v3 MIB, RFC 1493 bridge MIB, RFC 1643 Ethernet MIB, RFC 1757 RMON group 1, 2, 3, 9, RFC 2011, 2012, 2013 SNMPv2 MIB, RFC 2233 SMIv2 MIB, RFC 2358 Ethernet-like MIB, RFC 2674 bridge M
Networking standards
IEEE 802.1D,IEEE 802.1Q,IEEE 802.1p,IEEE 802.1s,IEEE 802.1w,IEEE 802.1x,IEEE 802.3,IEEE 802.3ab,IEEE 802.3ad,IEEE 802.3af,IEEE 802.3at,IEEE 802.3az,IEEE 802.3u,IEEE 802.3x,IEEE 802.3z
Noise level
59.6 dB
Operating relative humidity (H-H)
10 - 95 %
Operating temperature (T-T)
0 - 50 °C
Package height
98 mm
Package weight
5900 g
Package width
583 mm
Power consumption (typical)
476.7 W
Power over Ethernet (PoE) ports quantity
24
Quality of Service (QoS) support
Y
Source data-sheet
Icecat.biz
Storage relative humidity (H-H)
10 - 90 %
Storage temperature (T-T)
8 - 85 °C
Switch layer
L2
Switching capacity
56 Gbit/s
Throughput
41.67 mpps
Weight
4790 g
Width
440 mm

Specific References

EAN13
4718937577149

GS2210-24HP-GB0101F.pdf

ZyXEL GS2210-24HP Data Sheet

Download (3.69MB)