Trendnet TL2-PG484 | Trendnet Switches & Media Converters
  • Trendnet TL2-PG484 | Trendnet Switches & Media Converters
  • Trendnet TL2-PG484 | Trendnet Switches & Media Converters
  • Trendnet TL2-PG484 | Trendnet Switches & Media Converters
  • Trendnet TL2-PG484 | Trendnet Switches & Media Converters

Trendnet TL2-PG484

24x PoE+, 4x SFP, 96 Gbps, 71.4 Mpps, QoS, VLAN, SNMP, 802.1X, RSTP, MSTP
Out of Stock
Reference: TL2-PG484
TRENDnet’s 48-Port Gigabit PoE+ Managed Layer 2 Switch with 4 shared SFP slots, model TL2-PG484, has 24 x Gigabit PoE+ ports, 24 x Gigabit ports, and 4 x shared SFP slots, a console port, a PoE Power budget of 370 Watts, and an advanced Layer 2 management feature set. This IPv6 ready switch offers traffic management, troubleshooting, access control, and monitoring features.



Power over Ethernet

The 370 W PoE power budget supplies PoE+ (up to 30 W) to ports 1-24 along with PD (powered device) auto classification and over current/short circuit protection.



Smart Fans

Smart fans save energy and reduce operating noise by varying fan speed and usage based on real-time cooling needs.



Integration Flexibility

Managed features include access control lists, VLAN, IGMP snooping, QoS, RMON, SNMP trap and syslog for monitoring and flexible network integration.



Hardware Design

Provides 24 x Gigabit PoE+ ports, 24 x Gigabit ports, 4 x shared SFP slots, a console port, and includes rackmount brackets.



Smart Fan

Smart fan saves energy by varying fan speed and use based on cooling needs



IPv6 Ready

This switch supports IPv6 configuration and IPv6 neighbor discovery.



Traffic Management

A broad range of network configurations are supported by: 802.3ad link aggregation, Asymmetric VLAN, 802.1Q VLAN, Voice VLAN, Private VLAN, Bandwidth Controls, GVRP, IGMP v1-v3, 802.1p Class of Service (CoS), Spanning Tree (STP, RSTP, and MSTP), and QoS queue scheduling.



Troubleshooting

Real time traffic comparison charts, error group charts, and a convenient cable diagnostic test aid in rapid troubleshooting.



Access Controls

Features such as ACL, SSL, MAC / port filtering, Denial of Service controls, 802.1X, TACACS+, and RADIUS are compatible with layered network access controls.



Monitoring

RMON, SNMP, SNMP Trap, and Port Mirroring support administrator monitoring solutions.
Trendnet

Data sheet

10G support
No
AC input frequency
50/60 Hz
AC input voltage
100-240 V
Basic switching RJ-45 Ethernet ports quantity
24
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Cables included
AC
Certification
CE, FCC, UL
Colour of product
Black
Depth
430 mm
Full duplex
Yes
Height
44.45 mm
LED indicators
Yes
MAC address filtering
Yes
MAC address table
96000 entries
Mean time between failures (MTBF)
318350 h
MIB support
RFC 1213, RFC 1493, RFC 2674, RFC 1907, RFC 1643, RFC 2863, RFC 2233, RFC 1215, RFC 1757, RFC 2819, RFC 2674, RFC 2618, RFC 2925, RFC 4560
Networking standards
IEEE 802.1D,IEEE 802.1Q,IEEE 802.1ab,IEEE 802.1p,IEEE 802.1s,IEEE 802.1w,IEEE 802.1x,IEEE 802.3,IEEE 802.3ab,IEEE 802.3ad,IEEE 802.3af,IEEE 802.3at,IEEE 802.3az,IEEE 802.3u,IEEE 802.3x,IEEE 802.3z
Noise level
56 dB
Number of VLANs
256
Operating relative humidity (H-H)
0 - 90 %
Operating temperature (T-T)
8 - 35 °C
Packet buffer memory
1 MB
Power protection features
Over current,Short circuit
Quality of Service (QoS) support
Yes
Quick start guide
Yes
Reset button
Yes
Security algorithms
802.1x RADIUS,HTTPS,SNMP,SSH-2
Source data-sheet
Icecat.biz
Spanning tree protocol
Yes
Switch layer
L2
Switching capacity
96 Gbit/s
Throughput
71.4 Mpps
Ventilation fan(s)
4
Web-based management
Yes
Weight
6610 g
Width
440 mm

Specific References

EAN13
0710931140286