Trendnet TL2-PG284 | Trendnet Switches & Media Converters
  • Trendnet TL2-PG284 | Trendnet Switches & Media Converters
  • Trendnet TL2-PG284 | Trendnet Switches & Media Converters
  • Trendnet TL2-PG284 | Trendnet Switches & Media Converters
  • Trendnet TL2-PG284 | Trendnet Switches & Media Converters

Trendnet TL2-PG284

20x PoE, 4x PoE+, 4x SFP, 56 Gbps, 41.7 Mpps, SNMP, 802.1X, RSTP, MSTP, VLAN, QoS
Out of Stock
Reference: TL2-PG284
- Command Line interface management supported

- SNMP (v1, v2c, v3), 802.1X, RSTP, and MSTP support

- Supports Port Trunking, Mirroring, IGMP, Static and Dynamic VLAN, and RMON

- Private/Voice VLAN, QoS, and bandwidth controls

- 20 x Gigabit PoE ports

- 4 x Gigabit PoE+ ports

- 4 x SFP slots

- 1 x console port

- 56 Gbps switching capacity

- Smart fans reduce energy consumption
Trendnet

Data sheet

10G support
No
AC input frequency
50/60 Hz
AC input voltage
100-240 V
Basic switching RJ-45 Ethernet ports quantity
24
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Cables included
AC
Certification
CE, FCC, UL
Colour of product
Black
Depth
250 mm
Full duplex
Yes
Height
44.45 mm
LED indicators
Activity,Link
MAC address table
96000 entries
Mean time between failures (MTBF)
257362 h
MIB support
RFC 1213, RFC 1493, RFC 2674, RFC 1907, RFC 1643, RFC 2863, RFC 2233, RFC 1215, RFC 1757, RFC 2819, RFC 2674, RFC 2618, RFC 2925, RFC 4560
Networking standards
IEEE 802.1D,IEEE 802.1Q,IEEE 802.1ab,IEEE 802.1p,IEEE 802.1s,IEEE 802.1w,IEEE 802.1x,IEEE 802.3,IEEE 802.3ab,IEEE 802.3ad,IEEE 802.3af,IEEE 802.3at,IEEE 802.3az,IEEE 802.3u,IEEE 802.3x,IEEE 802.3z
Noise level
97.4 dB
Operating relative humidity (H-H)
0 - 90 %
Operating temperature (T-T)
8 - 35 °C
Packet buffer memory
1 MB
Power over Ethernet (PoE) ports quantity
20
Power protection features
Over current,Short circuit
Quality of Service (QoS) support
Yes
Quick start guide
Yes
Reset button
Yes
Security algorithms
802.1x RADIUS,SNMP,SSH-2
Source data-sheet
Icecat.biz
Spanning tree protocol
Yes
Switch layer
L2
Switching capacity
56 Gbit/s
Throughput
VHT20, VHT40, VHT80
Ventilation fan(s)
3
Weight
3810 g
Width
440 mm

Specific References

EAN13
0710931140262