Trendnet TI-PG541i | Other Trendnet Switches
  • Trendnet TI-PG541i | Other Trendnet Switches
  • Trendnet TI-PG541i | Other Trendnet Switches
  • Trendnet TI-PG541i | Other Trendnet Switches
  • Trendnet TI-PG541i | Other Trendnet Switches
  • Trendnet TI-PG541i | Other Trendnet Switches

Trendnet TI-PG541i

4x POE+, 1x SFP, 12 Gbps, 8.93 Mpps, DIP, CLI, HTTP, SNMP, VLAN, IGMP
Out of Stock
Reference: TI-PG541I
TRENDnet’s 6-Port Hardened Industrial Gigabit PoE+ Layer 2 Managed DIN-Rail Switch, model TI-PG541i, has four Gigabit PoE+ ports, one Gigabit port, one Gigabit SFP slot and a 120 Watts PoE budget. The switch is equipped with an IP30 rated metal enclosure and designed to withstand a high degree of vibration, shock, protection against ESD/EMI/surge, and operate within a wide temperature range (- 40 – 70 °C (- 40 - 158 °F)) for harsh environments. L2 management include features such as PoE port control, VLAN, multicast, and QoS which allow for network integration flexibility.



Industrial Hardened Design

Equipped with a rugged IP30 rated enclosure and designed to withstand a high degree of vibration, shock, protection against ESD/EMI/surge, and operate with a wide temperature range (- 40 – 70 °C (- 40 - 158 °F)) for harsh environments.



Integration Flexibility

Managed features include PoE per port control/priority/scheduling/power delay, 802.1Q/MAC-based VLAN, IGMP snooping, per port bandwidth control/802.1p/DSCP/queue scheduling, and SNMP trap/RMON/SMTP alert/syslog/port mirror for monitoring and flexible network integration.



Fault Tolerance

Features dual redundant power inputs (Primary and RPS) from external power sources and an output alarm relay to indicate the event of input power failure



Full PoE+ Power Budget

Supplies up to 30 Watts of PoE/PoE+ power per port (ports 1-4 802.3at/802.3af) with a 120 Watt PoE power budget



Network Ports and Capacity

4 x Gigabit PoE+ ports, 1 x Gigabit Port, and 1 x Gigabit SFP slot allow for a 12Gbps switching capacity



Integrated DIN-Rail Mount

IP30 rated metal enclosure with integrated DIN-rail mounting hardware



Full PoE Control Per Port

PoE control features include enabling/disabling PoE and class, power priority, PD alive check, scheduling, and power delay per port using CLI or web management.



L2 Management

Managed features include 802.1Q, /MAC-Based VLAN, IGMP v1/2/3 Snooping, per port bandwidth control/802.1p/DSCP/Queue Scheduling (SP/WFQ/WRR), and Storm Control for flexible network integration.



System Monitoring

Monitoring features include SNMPv1/v2c, MIB support, SNMP trap, RMON Groups (1, 2, 3, 9), SMTP alert, syslog, and port mirroring.



Redundant Power

Dual redundant power inputs (primary and RPS) with overload current protection



Alarm Output

Alarm relay output triggered by power failure of primary and/or redundant power (DIP switch)



Jumbo Frame

Sends larger packets, or Jumbo Frames (up to 10K)



Wide Temperature

Hardened switch is rated for an operating temperature range of - 40 to 70 °C (-40 to 158 °F)



Electro Magnetic Compliance

Complies with IEC61000-6-2 EMC generic standard immunity for industrial environments



Shock and Vibration Resistant

Rated for shock (IEC 60068-2-27), freefall (IEC 60068-2-32), and vibration (IEC 60068-2-6)



LED Indicators

LED indicators convey power, redundant power, alarm, SFP, PoE, and network port status



Grounding Point

Grounding point protects equipment from external electrical surges
Trendnet

Data sheet

10G support
No
AC input frequency
50/60 Hz
AC input voltage
100-240 V
Basic switching RJ-45 Ethernet ports quantity
5
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Colour of product
Black
Depth
120 mm
DHCP server
Yes
Full duplex
Yes
Height
31 mm
International Protection (IP) code
IP30
LED indicators
Yes
MAC address table
96000 entries
Mean time between failures (MTBF)
435905 h
MIB support
RFC 1213, RFC 1493, RFC 1643, RFC 1757
Networking standards
IEEE 802.1D,IEEE 802.1Q,IEEE 802.1ab,IEEE 802.1p,IEEE 802.1s,IEEE 802.1w,IEEE 802.3,IEEE 802.3ab,IEEE 802.3ad,IEEE 802.3at,IEEE 802.3u,IEEE 802.3x
Number of VLANs
256
Operating relative humidity (H-H)
0 - 95 %
Operating temperature (T-T)
-40 - 70 °C
Quality of Service (QoS) support
Yes
Quick start guide
Yes
Redundant power supply (RPS) support
Yes
Security algorithms
802.1x RADIUS,HTTPS,SNMP
Source data-sheet
Icecat.biz
Switch layer
L7
Switching capacity
12 Gbit/s
Throughput
8.93 Mpps
Web-based management
Yes
Weight
528 g
Width
135 mm

Specific References

EAN13
0710931160581