Allied Telesis AT-GS950/10PS | Allied Telesis Switches & Media Converters
  • Allied Telesis AT-GS950/10PS | Allied Telesis Switches & Media Converters
  • Allied Telesis AT-GS950/10PS | Allied Telesis Switches & Media Converters

Allied Telesis AT-GS950/10PS

10 x RJ-45, POE, 2 x SFP, VLAN, 20Gbps, 14.88Mpps, UK power cord
Out of Stock
Reference: AT-GS950/10PS-30
The Allied Telesis AT-GS950/10PS Gigabit Ethernet WebSmart switch features two Gigabit ports, two SFP combo ports, and eight PoE+ ports delivering up to 30 Watts per port to support video surveillance and security cameras, wireless access points, IP phones and other PoE powered devices. The PoE option eliminates the need for power rewiring and minimizes the clutter of power supplies and adapters in awkward places. Thanks to its compact size, the AT-GS950/10PS is ideal for wiring-constrained and smaller environments such as micro branch offices, classrooms, cafes, and smaller retail stores.

Data sheet

10G support
No
AC input voltage
100-240 V
Basic switching RJ-45 Ethernet ports quantity
8
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Certification
RoHS\nEu-RoHS\nChina RoHS\nWEEE
Colour of product
Green,Grey
Copper ethernet cabling technology
1000BASE-T,100BASE-T,10BASE-T
DC-in jack
Yes
Depth
200 mm
DHCP client
Yes
DHCP server
Yes
Fiber ethernet cabling technology
1000BASE‑LX,1000BASE‑SX,100BASE-FX
Fiber optic connector
XFP
Fiber type
SW
Flash memory
96 MB
Height
990mm
Internal memory
≈ 5,000 Cat 8 with plots; ≈ 12,000 Cat 6A with plots
MAC address table
96000 entries
MIB support
RFC 1213 MIB-II, RFC 1215 TRAP MIB, RFC 1493 Bridge MIB, RFC 2863, RFC 1643, RFC 2618 RMON, RFC 2674 IEEE 802.1Q, RFC 2096 IP
Networking standards
IEEE 802.1D,IEEE 802.1p,IEEE 802.1Q,IEEE 802.1s,IEEE 802.1w,IEEE 802.3,IEEE 802.3ab,IEEE 802.3u,IEEE 802.3x,IEEE 802.3z
Operating altitude
0 - 3.048 m
Operating relative humidity (H-H)
5 - 90 %
Operating temperature (T-T)
8 - 35 °C
Power consumption (typical)
13.58 W
Source data-sheet
Icecat.biz
Storage relative humidity (H-H)
5 - 95 %
Storage temperature (T-T)
-25 - 70 °C
Switching capacity
993.6 Gbps
Throughput
14.88 Mpps
Weight
1900 g
Width
993 mm

AT-GS95010PS-30.pdf

Allied Telesis AT-GS950/10PS Data Sheet

Download (473.48KB)