Allied Telesis AT-IFS802SP / POE (W) -80 | Allied Telesis Switches & Media Converters
  • Allied Telesis AT-IFS802SP / POE (W) -80 | Allied Telesis Switches & Media Converters
  • Allied Telesis AT-IFS802SP / POE (W) -80 | Allied Telesis Switches & Media Converters

Allied Telesis AT-IFS802SP / POE (W) -80

IEEE 802.3/802.3u/802.3ab/802.3z/802.3ad/802.3x/802.3af/802.1d/802.1w/802.1p/802.1Q/802.1x/802.1ab, 10/100/1000, 8 x RJ-45, 2 x SFP combo, 2 x SFP, 8 K, 5.6 Gbps, SNMP, VLAN, 1.42 kg
Out of Stock
Reference: AT-IFS802SP/POE(W)-80
The Allied Telesis AT-IFS802SP/POE (W) is a high performance and cost-effective industrial managed switch that meets the high reliability requirements of industrial network operations.



Performance

The AT-IFS802SP/POE (W) is a high performance and cost-effective industrial managed switch that meet the high

reliability requirements of industrial network operations.

The industrial switch provides a network manager some key features using the simple web-based management function

such as; port-based VLANs, IEEE 802.1p Qos, port trunking/link aggregation, port mirroring, priority queues and IEEE

802.1x security support. With support of up to 8k MAC addresses and a 1Mbit packet buffer the AT-IFS802SP/POE (W)

switch is an ideal option for integrating management into your network solution.



Securing the Network Edge

To ensure the protection of your data, it is important to control access to your network. Protocols such as IEEE 802.1x

port-based authentication guarantee that only known users are connected to the network. Unknown users who physically

connect can be isolated to a pre-determined part of your network offering guests such benets as Internet access while ensuring the integrity of your private network data.



Gigabit and Fast Ethernet SFP Support

The SFP Ports support both Gigabit and Fast Ethernet Small Form-factor Performance Pluggables (SFPs). This makes the switch an ideal family for environments where Gigabit ber switches will be phased in over time. This allows for connectivity to the legacy 100FX hardware until it is upgraded to Gigabit. Support for both speeds of SFPs allows organizations to stay within budget as they migrate to faster technologies.



High Network Resiliency

The AT-IFS802SP/POE (W) industrial switch supports the X-Ring protocol that can help the network recover from

connection failure within 20ms, thus making the network system very resilient. The X-Ring algorithm is similar to

spanning tree protocol (STP) algorithm but its recovery time is faster than STP. In addition, Dual Homing and Couple Ring

Topology are also supported to further increase the network availability.

Data sheet

Auto MDI/MDI-X
Yes
Basic switching RJ-45 Ethernet ports quantity
8
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Cable types supported
Cat5,Cat5e
Certification
UL, cUL, CE/EN60950-1, C-Tick, CE, FCC Class A , EN61000-6-4, EN61000-6-2, EN61000-4-2, EN61000-4-3, EN6100-4-4, EN61000-4-5, EN61000-4-6, EN61000-4-8, IEC60068-2-27, IEC60068-2-32, IEC60068-2-6, RoHS
Colour of product
Grey
Compatible memory cards
Not supported
Copper ethernet cabling technology
10BASE-T,100BASE-FX,100BASE-TX,100BASE-T
Depth
115 mm
DHCP client
Yes
DHCP server
Yes
Fiber type
SW
Flash memory
96 MB
Height
990mm
Housing material
Aluminium,Metal
Internal memory
≈ 5,000 Cat 8 with plots; ≈ 12,000 Cat 6A with plots
International Protection (IP) code
IP30
MAC address table
96000 entries
Management protocols
ЫТЬЗ
Mean time between failures (MTBF)
190288 h
Memory type
SLC
MIB support
RFC 1215 Trap, RFC1213 MIBII, RFC 1157 SNMP MIB, RFC 1493 Bridge MIB, RFC 2674 VLAN MIB, RFC 1643 , RFC 1757, RSTP MIB, Private MIB, LLDP MIB
Networking standards
IEEE 802.1D,IEEE 802.1Q,IEEE 802.1ab,IEEE 802.1p,IEEE 802.1w,IEEE 802.1x,IEEE 802.3,IEEE 802.3ab,IEEE 802.3ad,IEEE 802.3af,IEEE 802.3x,IEEE 802.3z
Number of static routes
100
Number of VLANs
8000
Operating relative humidity (H-H)
5 - 95 %
Operating temperature (T-T)
8 - 35 °C
Power over Ethernet (PoE) ports quantity
96
Security algorithms
SNMP
Source data-sheet
Icecat.biz
Storage relative humidity (H-H)
5 - 95 %
Storage temperature (T-T)
8 - 85 °C
Switching capacity
993.6 Gbps
Throughput
4.16 Mpps
Transmission distance (max)
80 km
Weight
1420 g
Width
993 mm

Specific References

EAN13
0767035193946