The HP 4200 vl Switch Series consists of modular chassis that provide a flexible, cost-effective LAN solution as an alternative to stackable switches. These switches offer a proven chassis form factor with high quality and reliability in 10/100, 10/100/1000, and 10-Gigabit scalable solutions that integrate easily into any network.
Quality of Service (QoS)
• Traffic prioritization (IEEE 802.1p): allows real-time traffic classification into eight priority levels mapped to eight queues
Management
• Uni-Directional Link Detection (UDLD): monitors cable between two switches and shuts down the ports on both ends if the cable is broken, turning the bidirectional link into a unidirectional one; this prevents network problems such as loops
Connectivity
• Auto-MDIX: automatically adjusts for straight-through or crossover cables on all 10/100 and 10/100/1000 ports
Performance
• Architecture: up to 76.8 Gbps crossbar switching fabric provides wire-speed intra- and inter-module switching with up to 48 million pps throughput built on HP custom-designed ASIC technology
Resiliency and high availability
• IEEE 802.3ad Link Aggregation Control Protocol (LACP) and HP port trunking: support up to 60 trunks, each with up to eight links (ports) per trunk
Manageability
• sFlow (RFC 3176): wire-speed traffic accounting and monitoring
Layer 2 switching
• VLAN support and tagging: supports IEEE 802.1Q (4,094 VLAN IDs) and 256 VLANs simultaneously
Data sheet
- Basic switching RJ-45 Ethernet ports quantity
- 44
- Built-in processor
- Motorola PowerPC MPC8245
- Data link protocols
- Ethernet, Fast Ethernet, Gigabit Ethernet
- Dimensions (WxDxH)
- 388.6 x 442 x 133.4 mm
- Electromagnetic compatibility
- FCC Class A; VCCI Class A; EN 55022/CISPR 22 Class A; CISPR 22 Class A; EN 55024; IEC/EN 61000-3-2; IEC/EN 61000-3-3
- Electromagnetic emissions
- FCC Class A; VCCI Class A; EN55022/CISPR-22 Class A; CISPR22 Class A; EN55024; IEC/EN61000-3-2; IEC/EN61000-3-3
- Expansion slots
- 4 x mini-GBIC
- Flash memory
- 24 MB
- Form factor
- 3U height
- Heat dissipation
- 2152 BTU/h
- I/O ports
- 2 open module slots; 44 auto-sensing 10/100/1000 ports(IEEE 802.3 Type 10Base-T, IEEE 802.3u Type 100Base-TX, IEEE 802.3ab Type 1000Base-T), Media Type: Auto-MDIX, Duplex: 10Base-T/100Base-TX: half or full; 1000Base-T: full only; 4 open mini-GBIC (SFP) sl
- Input current
- 8.2 / 3.8 A A
- Input frequency
- 50 / 60 Hz
- Input voltage
- 100-127 / 200-240 VAC V
- Internal memory
- ≈ 5,000 Cat 8 with plots; ≈ 12,000 Cat 6A with plots
- Latency
- Latency: < 6 µs (FIFO)
- Management platform
- HP PCM+; HP PCM (included); command-line interface; Web browser; configuration menu; out-of-band management (DB-9 serial port console); IEEE 802.3 Ethernet MIB; Repeater MIB; Ethernet Interface MIB
- Management protocols
- SNMP 1, RMON 1, RMON 2, RMON 3, RMON 9, SNMP 3, SNMP 2c
- Maximum data transfer rate
- 96 Gbit/s
- Networking standards
- EN: EN55024, IEC61000-3-2; Flicker: EN61000-3-3, IEC61000-3-3
- Operating altitude
- 4600 m
- Operating relative humidity range
- 15 to 95 @ 104°F
- Operating temperature (T-T)
- 8 - 35 °C
- Operating temperature range (T-T)
- 0 - 40 °C
- Power availability
- 8.2/3.8 A
- Power consumption (typical)
- 630 W
- Power requirements
- 100-127 VAC/200-240 VAC; 50/60 Hz
- Power supply type
- 1 x J4839A
- Safety
- CSA 22.2 No. 950; UL 60950; EN 60950
- Source data-sheet
- Icecat.biz
- Storage relative humidity range
- 15 to 95 @ 149°F
- Storage temperature (T-T)
- 8 - 85 °C
- Storage temperature range (T-T)
- -40 - 70 °C
- Supported network protocols
- RFC 783 TFTP; RFC 1542 BootP; RFC 768 UDP; RFC 792 ICMP; RFC 793 TCP; RFC 826 ARP; RFC 2030 SNTP; RFC 2030 Simple Network Time Protocol; IEEE 802.3x Flow Control; DHCP Relay; RFC 3046 DHCP Relay Agent Information Option 82; RFC 3376 IGMPv1/v2/v3; IEEE 802
- Switching capacity
- 38.4 Gbit/s
- Switching protocols
- VRRP, PVST/PVST+/PVRST
- Technical features
- Hot-swappable modulesHot-swappable modules: permit modules and mini-GBICs to be added or swapped without interrupting the network\nOptional redundant power supplyOptional redundant power supply: provides uninterrupted power; allows hot-swapping of one of
- Throughput
- up to 24 million pps Mpps
- Weight
- 11090 g
Specific References
- EAN13
- 8087368705428