HP  E4208-96 vl Switch

Hewlett Packard Enterprise E4208-96 vl Switch

ProCurve 4208vl 96 1x RS-232C DB-9, 96x 10/100
Out of Stock
Reference: J8775B
The ProCurve 4200vl Switch series consists of modular chassis that provide a flexible, cost-effective LAN solution as an alternative to stackables. These switches offer a proven chassis form factor with high quality and reliability in 10/100 and 10/100/1000 scalable solutions that integrate easily into any network.

Data sheet

Auto MDI/MDI-X
Yes
Basic switching RJ-45 Ethernet ports quantity
96
Built-in processor
PowerPC MPC8245
Connectivity technology
Wired
Dimensions (WxDxH)
388.6 x 442 x 222.3 mm
Electromagnetic compatibility
FCC Class A; VCCI Class A; EN 55022/CISPR 22 Class A; CISPR 22 Class A; EN 55024; IEC/EN 61000-3-2; IEC/EN 61000-3-3
Electromagnetic emissions
FCC Class A; VCCI Class A; EN55022/CISPR-22 Class A; CISPR22 Class A; EN55024; IEC/EN61000-3-2; IEC/EN61000-3-3
Flash memory
24 MB
Form factor
5U height
Heat dissipation
2152 BTU/h
I/O ports
4 open module slots; 96 auto-sensing 10/100 ports(IEEE 802.3 Type 10Base-T, IEEE 802.3u Type 100Base-TX), Media Type: Auto-MDIX, Duplex: half or full; Supports a maximum of 192 auto-sensing 10/100 ports or 96 auto-sensing 10/100/1000 ports or 16 mini-GBIC
Input current
8.2 / 3.8 A A
Input frequency
50 / 60 Hz
Input voltage
100-127 / 200-240 VAC V
Internal memory
≈ 5,000 Cat 8 with plots; ≈ 12,000 Cat 6A with plots
Latency
Latency: < 6 µs (FIFO)
Management platform
HP PCM+; HP PCM (included); command-line interface; Web browser; configuration menu; out-of-band management (DB-9 serial port console); IEEE 802.3 Ethernet MIB; Repeater MIB; Ethernet Interface MIB
Maximum data transfer rate
96 Gbit/s
Memory type
SDRAM
MIB support
Repeater MIB; Ethernet Interface MIB; IEEE 802.3 Ethernet MIB
Mounting
Mounts in an EIA-standard 19 in. telco rack or equipment cabinet (hardware included); horizontal surface mounting only.
Networking standards
EN: EN55024, IEC61000-3-2; Flicker: EN61000-3-3, IEC61000-3-3
Operating altitude
4600 m
Operating relative humidity range
15 to 95 @ 104°F
Operating temperature (T-T)
8 - 35 °C
Operating temperature range (T-T)
0 - 40 °C
Packet buffer memory
36 MB
Power availability
8.2/3.8 A
Power consumption (typical)
630 W
Power requirements
100-127 VAC/200-240 VAC; 50/60 Hz
Power supply type
1 x J4839A
Safety
CSA 22.2 No. 950; UL 60950; EN 60950
Source data-sheet
Icecat.biz
Storage relative humidity range
15 to 95 @ 149°F
Storage temperature (T-T)
8 - 85 °C
Storage temperature range (T-T)
-40 - 70 °C
Supported network protocols
RFC 783 TFTP; RFC 1542 BootP; RFC 768 UDP; RFC 792 ICMP; RFC 793 TCP; RFC 826 ARP; RFC 2030 SNTP; RFC 2030 Simple Network Time Protocol; IEEE 802.3x Flow Control; DHCP Relay; RFC 3046 DHCP Relay Agent Information Option 82; RFC 3376 IGMPv1/v2/v3; IEEE 802
Supported protocols
General protocols\nHTML and telnet management\nIEEE 802.1AB Link Layer Discovery Protocol (LLDP); RFC 1757 RMON 4 groups: Stats, History, Alarms and Events; RFC 2819 Four groups of RMON: 1 (statistics), 2 (history), 3 (alarm) and 9 (events); RFC 3164 BSD
Switching capacity
76.8 Gbit/s
Throughput
up to 48 million pps Mpps
Weight
14650 g

Specific References

EAN13
0884420047711