ZyXEL MES-3528

ZyXEL MES-3528

Layer 2+ Metro Ethernet Switch, 24 x 10/100 Base-Tx RJ-45, 4 x GbE RJ-45 / SFP Combo, 19” Rack, 2.628 kg
Out of Stock
Reference: 91-010-211003B
The Switch is a layer-2 standalone Ethernet switch with additional layer-2, layer-3, and layer-4 features suitable for metro ethernets. The Switch has twenty-four 10/100 Mbps Ethernet ports. It also has four GbE dual personality interfaces with each interface comprising one mini-GBIC slot and one 100/1000 Mbps RJ-45 port, with either port or slot active at a time.



With its built-in web configurator, managing and configuring the Switch is easy. In addition, the Switch can also be managed via Telnet, any terminal emulator program on the console port, or third-party SNMP management.
ZyXEL

Data sheet

10G support
No
AC input frequency
50/60 Hz
AC input voltage
100-240 V
Auto MDI/MDI-X
Yes
Basic switching RJ-45 Ethernet ports quantity
24
Basic switching RJ-45 Ethernet ports type
Fast Ethernet (10/100)
Colour of product
Black
Copper ethernet cabling technology
100BASE-TX,10BASE-T
Depth
200 mm
DHCP client
Yes
Electromagnetic compatibility
FCC Part 15 (Class A), CE EMC (Class A)
Height
990mm
Input current
0.34 A
MAC address table
96000 entries
Management protocols
ЫТЬЗ
MIB support
SNMP MIB II (RFC 1213), RFC 1157 SNMP v1, RFC 1493 Bridge MIBs, RFC 1643 Ethernet MIBs, RFC 1155 SMI, RFC 2674 SNMPv2, SNMPv2c, RFC 1757 RMON, SNMPv2, SNMPv2c, RFC 2012 SNMPv2 MIB, RFC 2013 SNMPv2 MIB
Networking standards
IEEE 802.1ab,IEEE 802.1D,IEEE 802.1p,IEEE 802.1Q,IEEE 802.1s,IEEE 802.1w,IEEE 802.1x,IEEE 802.3,IEEE 802.3ad,IEEE 802.3u,IEEE 802.3x
Number of VLANs
8000
Operating relative humidity (H-H)
10 - 90 %
Operating temperature (T-T)
8 - 35 °C
Power consumption (typical)
20 W
Power over Ethernet (PoE) support
No
Safety
UL 60950-1, CSA 60950-1, EN 60950-1, IEC 60950-1
Security algorithms
802.1x RADIUS,SSH,SSH-2
Source data-sheet
Icecat.biz
Storage relative humidity (H-H)
10 - 90 %
Storage temperature (T-T)
8 - 85 °C
Switch layer
L7
Switching capacity
993.6 Gbps
Weight
2628 g
Width
993 mm

Specific References

EAN13
4718937562183