Cisco 8 Port Fast Ethernet

Cisco SPA-8X1FE-TX-V2

8-Port 10BASE-T/100BASE-TX Fast Ethernet Shared Port Adapter V2, Spare
Out of Stock
Reference: SPA-8X1FE-TX-V2=
The Cisco® I-Flex approach combines shared port adapters (SPAs) and SPA interface processors (SIPs), providing an extensible design that enables service prioritization for data, voice, and video services. Enterprise and service provider customers can take advantage of improved slot economics resulting from modular port adapters that are interchangeable across Cisco routing platforms. The Cisco I-Flex design maximizes connectivity options and offers superior service intelligence through programmable interface processors that deliver line-rate performance. Cisco I-Flex enhances speed-to-service revenue and provides a rich set of quality-of-service (QoS) features for premium service delivery while effectively reducing the overall cost of ownership. This data sheet contains the specifications for the Cisco 4-Port and 8-Port 10BASE-T/100BASE-TX Fast Ethernet Shared Port Adapters, Version 2



The Cisco Fast Ethernet SPAs are available on high-end Cisco routing platforms, offering the benefits of network scalability with lower initial costs and easy upgrades. The Cisco SPA/SIP portfolio continues the company's focus on investment protection along with consistent feature support, broad interface availability, and the latest technology. The Cisco SPA/SIP portfolio allows deployment of different interfaces (packet over SONET/SDH [POS], ATM, Ethernet, etc.) on the same interface processor.



Fast Ethernet interfaces are commonly used to interconnect routers or other devices within a central office or data center or in a metropolitan-area network (MAN). With Cisco Fast Ethernet SPAs, users can mix and match SPA ports with other types of interfaces in the same slot. Each SPA provides standards-based Fast Ethernet implementation for compatibility and interoperability.



Applications

The Cisco Fast Ethernet SPAs can be used in any combination of the following applications:



- Residential triple-play services

- Metro Ethernet services

- Converged residential and business services

- Internet peering

- Inter- and intra-point of presence (POP) aggregation
Cisco

Data sheet

Cabling technology
10/100BaseT(X)
Colour of product
Black,Stainless steel
Connectivity technology
Wired
Data transfer rate
10 Gbit/s
Data transfer rate (max)
10240 Mbit/s
Depth
184.9 mm
Electromagnetic compatibility
FCC, ICES 003, CISPR 22, EN 55022, EN 300386, AS/NRZ, VCCI, EN 50082-1/EN 6100-6-1, EN 55024, BSMI
Ethernet LAN connection
Yes
Height
20.3 mm
Host interface
SmartSlot
Interface
XFP
Management protocols
ЫТЬЗ
MIB support
RFC 2737, RFC 2665, RFC 1757
Networking standards
IEEE 802.1Q,IEEE 802.3x
Number of VLANs
8000
Operating altitude
-60 - 4000 m
Operating relative humidity (H-H)
5 - 85 %
Operating relative humidity range
5 - 85 %
Operating temperature (T-T)
8 - 35 °C
Operating temperature range (T-T)
0 - 40 °C
Power consumption (typical)
16.2 W
Safety
UL 60950-1, CSA C22 No. 60950-1, EN 60950-1, IEC 60950-1, AS/NZS 60950, EN 60825-1, EN 60825-2, 21 CRF 1040
Source data-sheet
Icecat.biz
Storage relative humidity (H-H)
5 - 95 %
Storage relative humidity range
5 - 95 %
Storage temperature (T-T)
8 - 85 °C
Storage temperature range (T-T)
-40 - 70 °C
Supported data transfer rates
1000/100/10
Weight
VFD and cable: 36.6 lb; Pole (each): 50.7 oz; Base: 66.1 lb (VFD and cable: 1.29 lb; Pole (each): 1.79 oz; Base: 2.33 lb)
Width
171.5 mm

Specific References

EAN13
0882658057137